cnc shield v3 et moteur qui chauffe

Post Reply
ludo26640
Posts: 2
Joined: Thu May 30, 2019 10:06 am

cnc shield v3 et moteur qui chauffe

Post by ludo26640 » Thu May 30, 2019 10:35 am

bonjour je suis débutant dans le monde arduino et j'ai voulu créé une machine a dessiner avec des moteurs dvd et un servo SG90. J'utilise un shield cnc v3 une arduino uno et une alimentation de PC 12 volts pour alimenter le shield pilote A4988. Mon probleme est que mes moteurs font du bruit et tourne a peine quand j'active les commandes dans GRBL, mais surtout il chauffe trés fort et le servo fait un bruit au démarrage et aprés plus rien . Pouvez vous m'aider car j'ai fais beaucoups de recherche sur mon probléme mais j'ai rien trouvé, je suis perdu. Merci de m'aider.

Bertus Kruger
Site Admin
Posts: 1475
Joined: Wed Feb 03, 2016 10:26 pm
Location: Wellington , New Zealand
Contact:

Re: cnc shield v3 et moteur qui chauffe

Post by Bertus Kruger » Thu May 30, 2019 7:21 pm

ludo26640 wrote:
Thu May 30, 2019 10:35 am
hello I am a beginner in the arduino world and I wanted to create a drawing machine with dvd engines and an SG90 servo. I am using a cnc v3 shield an unino arduino and a 12 volt PC power supply to power the A4988 pilot shield. My problem is that my engines make noise and turns when I activate the controls in GRBL, but above all it heats very strong and the servo makes a noise at startup and after nothing. Can you help me because I did a lot of research on my problem but I found nothing, I'm lost. Thank you for helping me.

Bertus Kruger
Site Admin
Posts: 1475
Joined: Wed Feb 03, 2016 10:26 pm
Location: Wellington , New Zealand
Contact:

Re: cnc shield v3 et moteur qui chauffe

Post by Bertus Kruger » Thu May 30, 2019 7:22 pm

Are you using stepper motors or servo's?

If the steppers are getting to warm it could be because your current settings on the A4988 drivers are to high

ludo26640
Posts: 2
Joined: Thu May 30, 2019 10:06 am

Re: cnc shield v3 et moteur qui chauffe

Post by ludo26640 » Thu May 30, 2019 7:51 pm

Rebonjour, j'utilise des petits moteurs de lecteur dvd avec une petite visse sans fin et un servo sg90 j'ai realiser la meme que sur le lien suivant. J'utilise une alimentation de pc en 12 volts.
https://youtu.be/xnZI0ovzb4c
Mais j'ai un shield v3 et j'ai lu qu'il n'était pas compatible PWM mais quel est la ligne dans GRBL pour désavtiver cette option. J'ai racheté un 2 eme shield en pensant que le premier était défectueux mais le résultat est le méme.
Est ce que sa pourrait pas venir de mon arduino uno.
Merci de m'avoir répondu.

Bertus Kruger
Site Admin
Posts: 1475
Joined: Wed Feb 03, 2016 10:26 pm
Location: Wellington , New Zealand
Contact:

Re: cnc shield v3 et moteur qui chauffe

Post by Bertus Kruger » Tue Jun 04, 2019 7:39 pm


Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest