Posts not showing up

See a problem on the website, wiki, or forum? Tell us here.
dbeach
Posts: 4
Joined: Tue Jun 20, 2017 1:37 pm

Re: Posts not showing up

Post by dbeach » Wed Jun 21, 2017 11:22 am

I posted a new topic yesterday that is waiting for approval. Can you check on it? Thanks.

Bertus Kruger
Site Admin
Posts: 1710
Joined: Wed Feb 03, 2016 10:26 pm
Location: Wellington , New Zealand
Contact:

Re: Posts not showing up

Post by Bertus Kruger » Wed Jun 21, 2017 7:35 pm

Hi there,

Posts are manually approved while we sort out spam issues.

support@astrinet.net
Posts: 2
Joined: Wed Sep 06, 2017 11:52 pm

Re: Posts not showing up

Post by support@astrinet.net » Fri Sep 08, 2017 3:58 am

My post are not showing up either...

Bertus Kruger
Site Admin
Posts: 1710
Joined: Wed Feb 03, 2016 10:26 pm
Location: Wellington , New Zealand
Contact:

Re: Posts not showing up

Post by Bertus Kruger » Sun Sep 10, 2017 7:33 pm

support@astrinet.net wrote:
Fri Sep 08, 2017 3:58 am
My post are not showing up either...
You post has been cleared... ;)

Bertus Kruger
Site Admin
Posts: 1710
Joined: Wed Feb 03, 2016 10:26 pm
Location: Wellington , New Zealand
Contact:

Re: Posts not showing up

Post by Bertus Kruger » Wed Oct 23, 2019 6:42 pm

EmileMiB wrote:
Thu Oct 17, 2019 11:53 pm
Hey, everyone

So Ive run into a little snag...Ive posted more than 24 posts, but only 24 are showing, no matter how many more I post. :-

Any idea whats going on? Help would be greatly appreciated. Thanks
The first few posts needs approval before new members are allowed to post freely.

I am not seeing 24 posts though... :shock:

clothesby
Posts: 4
Joined: Fri Jan 31, 2020 2:24 pm

Re: Posts not showing up

Post by clothesby » Sun Feb 09, 2020 5:52 pm

Hello, I think the same thing happened with me. I posted a new topic about a week ago but my post history says I have 0 posts. Would you mind checking on this?

Bertus Kruger
Site Admin
Posts: 1710
Joined: Wed Feb 03, 2016 10:26 pm
Location: Wellington , New Zealand
Contact:

Re: Posts not showing up

Post by Bertus Kruger » Tue Feb 11, 2020 6:49 pm

clothesby wrote:
Sun Feb 09, 2020 5:52 pm
Hello, I think the same thing happened with me. I posted a new topic about a week ago but my post history says I have 0 posts. Would you mind checking on this?
The first few posts needs approval before new members are allowed to post freely.

GS76
Posts: 4
Joined: Wed Oct 07, 2020 2:36 am

Re: Posts not showing up

Post by GS76 » Thu Oct 08, 2020 9:06 am

Hi there,

I have registered this week, but I can not see my posts.

Bertus Kruger
Site Admin
Posts: 1710
Joined: Wed Feb 03, 2016 10:26 pm
Location: Wellington , New Zealand
Contact:

Re: Posts not showing up

Post by Bertus Kruger » Mon Oct 19, 2020 6:01 pm

GS76 wrote:
Thu Oct 08, 2020 9:06 am
Hi there,

I have registered this week, but I can not see my posts.
This has been sorted now...

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest