bCNC no Connection with Grbl (Raspberry Pi 3)

Post Reply
$imon
Posts: 1
Joined: Fri Jan 08, 2021 3:10 pm

bCNC no Connection with Grbl (Raspberry Pi 3)

Post by $imon » Fri Jan 08, 2021 4:13 pm

Hallo,

First the Setup:
Protoneer CNC = V2.60
Raspberry Pi 3 B+
bCNC = V 0.9.14

I configured the serial Port s with the "RPi3 Serial Config" and it worked well. Now the Port is changed to "/dev/ttyS0".
Then i tried to start with bCNC. The connection with the Serial Port worked, but i did not connected with Grbl.
Bildschirmfoto 2021-01-08 um 17.06.06.png
Bildschirmfoto 2021-01-08 um 17.06.06.png (80.56 KiB) Viewed 20 times
On this point i need some help.
Is there any option to check or configured Grbl ?

Thanks

Bertus Kruger
Site Admin
Posts: 1738
Joined: Wed Feb 03, 2016 10:26 pm
Location: Wellington , New Zealand
Contact:

Re: bCNC no Connection with Grbl (Raspberry Pi 3)

Post by Bertus Kruger » Wed Jan 13, 2021 6:00 pm

Yes, there is a shortcut to miniterm that allows you to directly connect to GRBL. Just keep in mind only one connection can be made at a time.(Or apps will start to block each other from accessing the serial port.)

HAve you tried connecting to /dev/ttyAMA0 ?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest