[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 580: sizeof(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 636: sizeof(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4511: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3257)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4511: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3257)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4511: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3257)
Protoneer Product Forum • Compatible drivers and steppers
Page 1 of 1

Compatible drivers and steppers

Posted: Fri Apr 03, 2020 3:46 pm
by JordanM23
Hello,
I’m new to this forum. I have a Protoneer RPi CNC Hat 2.60. I’m curious as to whether my stepper motors and drivers will work with it. I have a variety of different ones but I’m most interested in knowing whether the 28byj-48 motors and the uln2003 drivers will work with the Protoneer CNC Hat. With some extensive online research I haven’t found a conclusive answer, although I have a feeling they’re not compatible.

Does anyone know for sure? If not, why? Would there be a way to change the firmware so that they are compatible?

Thank you in advance for your help.