Shield V3 works fine with Grbl 1.1?

Post Reply [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
Jose
Posts: 1
Joined: Mon Apr 24, 2017 5:50 pm
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Shield V3 works fine with Grbl 1.1?

Post by Jose » Thu Apr 27, 2017 4:07 pm

Dear Fellowes

I´m a newbie, and have a small chinese CNC. The problem is the USB driver that only do all my small boards sometimes (even with trying some driver adjusts in Windows), this make me waste lots of time.
So, after buy your V3 shield, I tried download 0.9j Ver of Grbl (same as installed on my CNC chip), but could'nt find it on Net and downloaded 1.1 ver.
I use a real Uno R3, the same 4988 drivers and my servos too to spare more issues.
I use the 1.1 config (differs from mine on 0.9j), but I have several issues:
noisy traveling servos,
too fast moves and away from CNC measures in spite of my small board!
I only use 3 axis.

Can anyone please help me here? Where sould I start?
My V3 Shield? New configuration only?
Thanks in advance.
Sorry my poor english.
Jose

Bertus Kruger
Site Admin
Posts: 1762
Joined: Wed Feb 03, 2016 10:26 pm
Location: Wellington , New Zealand
Contact:

Re: Shield V3 works fine with Grbl 1.1?

Post by Bertus Kruger » Thu Apr 27, 2017 7:34 pm

V3.00 only supports GRBL v0.8 - Firmware -> https://raw.githubusercontent.com/grbl/ ... z_9600.hex

GRBL only supper 3 Axes.

The Latest V3.51 supports GRBL 1.1.

juskosoft
Posts: 1
Joined: Tue Jul 04, 2017 7:20 pm
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Shield V3 works fine with Grbl 1.1?

Post by juskosoft » Tue Jul 04, 2017 7:39 pm

I just got from CHINA whole KIt ,

https://www.aliexpress.com/snapshot/745 ... 2493598975

however, it does not work very well, ALL pictures are SHRANK from : ( example ) 55 mm x 40 mm to about 2 x 4 mm.
I have updated my HEX file to 1.1 --- no help, so I am back to 0.8 version because my CNC shield is V 3.0

I use now LASERFIRE , that can LOAd pictures ( good samples it came with )

Anybody would have different Software, experience ?
I believe I will have to get NEW Arduino UNO + shield that is proven to work.

jusko@engineer.com

Post Reply
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Who is online

Users browsing this forum: No registered users and 2 guests