Search found 298 matches

by erniehatt
Wed Dec 04, 2019 9:41 pm
Forum: Current Version(2.60)
Topic: No response
Replies: 8
Views: 2215

Re: No response

Thanks Bertus, your responses are much appreciated. Merry Xmas to you and yours.
by erniehatt
Sat Nov 30, 2019 9:23 pm
Forum: Current Version(2.60)
Topic: Pi 4B no serial
Replies: 7
Views: 1624

Re: Pi 4B no serial

Looks like you should not hold your breath on this one
by erniehatt
Fri Nov 29, 2019 5:33 am
Forum: Current Version(2.60)
Topic: adding a laser to my existing PI CNC
Replies: 4
Views: 873

Re: adding a laser to my existing PI CNC

Ryan, I have only 4 wires, from what I can see the fan is connected internally, The 12V is connected directly to the Power supply.
by erniehatt
Thu Nov 28, 2019 8:17 am
Forum: Current Version(2.60)
Topic: No response
Replies: 8
Views: 2215

Re: No response

Yes Mate, It's a shame, as the system is pretty good, just badly managed.
I have sent him a PM,but there has been no reply.
But, there may be good reason for it, he could be sick.
by erniehatt
Wed Nov 27, 2019 7:29 am
Forum: Current Version(2.60)
Topic: adding a laser to my existing PI CNC
Replies: 4
Views: 873

Re: adding a laser to my existing PI CNC

Ryan,I am looking at my Laser connections, and it has 4 wires, 2 for the fan, and 2 for the PWM . Yes connect to the spindle block. Ernie
by erniehatt
Mon Nov 25, 2019 11:05 pm
Forum: Current Version(2.60)
Topic: No response
Replies: 8
Views: 2215

No response

Looks as though the place is dead, getting no response what so ever.
I am going to change my system over to Repetier, same as the 3d printer, much quicker reply's on their forum..
And easier to set up, end stops etc.

.
by erniehatt
Sun Nov 24, 2019 1:54 am
Forum: Current Version(2.60)
Topic: Finally done
Replies: 13
Views: 2904

Re: Finally done

found the problem, one of the Lead Rods was slipping in the coupler. Found a couple more little probs, the cuts were running slightly out of square, the X and Y axis's were out slightly, fixed that, the other one was that the Z axis had a lean on it, picked this up while leveling the spoil board, it...
by erniehatt
Mon Nov 18, 2019 8:43 pm
Forum: Current Version(2.60)
Topic: Finally done
Replies: 13
Views: 2904

Re: Finally done

Thanks, Yes they are connected to separate drivers, and are setup the same way. Besides all of that, I am excited, cut my first bit today, only a small hold down out of MDF, it turned out perfect. Probably would be better out of ply. This is the first part I designed using Sketchup, and the sketchUC...
by erniehatt
Mon Nov 18, 2019 1:31 am
Forum: Current Version(2.60)
Topic: Finally done
Replies: 13
Views: 2904

Re: Finally done

So far so good, the new spoil board is done and looks as though it will work this time. I have found another little problem, someone may be able to help with. The Z axis has two motors, the are connected to external driver. the Z and A are cloned. The problem I am seeing is that one side or other is...
by erniehatt
Sat Nov 16, 2019 10:25 pm
Forum: Current Version(2.60)
Topic: How can I do this
Replies: 8
Views: 1770

Re: How can I do this

Thank you, I will give it a go.