Search found 298 matches

by erniehatt
Wed Apr 22, 2020 4:01 am
Forum: Current Version(2.60)
Topic: A small problem
Replies: 5
Views: 827

Re: A small problem

yes Bertus, it certainly made a big difference, the rest of the axis's have 16 mm, it was just that I had the 12mm hanging around at the time, and decided that they would be sufficient, bad idea, but we learn the hard way :D
by erniehatt
Fri Apr 17, 2020 10:11 pm
Forum: Current Version(2.60)
Topic: A small problem
Replies: 5
Views: 827

Re: A small problem

Changed the X axis rails to sixteen mm, no flexing now, and the holes look to be correct now.
I was surprised at how much the 12mm rails flexed.
by erniehatt
Mon Apr 13, 2020 9:38 pm
Forum: Old CNC Shield V3.00 and Chines copies of it...
Topic: external drivers
Replies: 5
Views: 937

Re: external drivers

Thanks Bertus, Well for starters rhe EN is in the correct place. :D
by erniehatt
Fri Apr 10, 2020 1:23 am
Forum: Old CNC Shield V3.00 and Chines copies of it...
Topic: external drivers
Replies: 5
Views: 937

Re: external drivers

Thanks, please find an image, looking at it I do have some doubts.
Though it is hard to tell because I cannot see any indication on the shield.
2.58 external connectors.PNG
2.58 external connectors.PNG (141.84 KiB) Viewed 924 times
by erniehatt
Wed Apr 08, 2020 2:11 am
Forum: Old CNC Shield V3.00 and Chines copies of it...
Topic: external drivers
Replies: 5
Views: 937

external drivers

I have just found a genuine shield, which I have never used, it is working, so I am going to use it to build another machine, I know that it has privision for external drives, but what I would like to know is, can I use the 2.58 external driver boards, will it work. Thanks.
by erniehatt
Mon Apr 06, 2020 6:23 am
Forum: Current Version(2.60)
Topic: A small problem
Replies: 5
Views: 827

Re: A small problem

Not to sure on that Bertus, I usually keep to the same settings Feed rate 240, plunge rate 80 , can't try anything at the moment, have it stripped down ready for the new rails., will give it a try when it's back working.
by erniehatt
Fri Apr 03, 2020 3:42 am
Forum: Current Version(2.60)
Topic: A small problem
Replies: 5
Views: 827

A small problem

When I cut holes, they do not turn out to be perfectly round, not sure why because vertical and horizontal cut are good, maybe its a slight binding on either the X or Y axis. I have noticed a slight flexing on the X axis, no sure if this could be the answer, just in case I have ordered two 16mm rail...
by erniehatt
Sun Mar 15, 2020 9:38 am
Forum: Current Version(2.60)
Topic: Probing
Replies: 3
Views: 608

Re: Probing

Thanks very much
by erniehatt
Sat Mar 14, 2020 1:33 am
Forum: Current Version(2.60)
Topic: Probing
Replies: 3
Views: 608

Probing

OK now I have the Machine running nice and smooth, I wish to set up a probe, can anyone explain how to do it please.
by erniehatt
Sat Feb 29, 2020 8:18 pm
Forum: Current Version(2.60)
Topic: Using Pololu sockets for external stepper drivers
Replies: 3
Views: 666

Re: Using Pololu sockets for external stepper drivers

They still fit the board, and should break apart